vitespirite

Thread pour les petites questions

324 messages dans ce sujet

Oy !

 

Je voulais savoir s'il existe un ID Object sur SAMP d'eau qui peut être détectée et où on peut donc nager ?

 

PS: Mais qui peut m'stopper?! http://www.speedtest.net/my-result/5267827770

Modifié par RUSKIE

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Oh la vache les gars sa fait rêver votre connexion , moi je dit bravo la campagne voila ou j'en suis ^^ . Sa vous prend combien de temps a télécharger un fichier de 2 GO ^^ 5 minutes ? x) pour moi 3h10 environs .

Mais bref en tout cas mon souci est régler , le souci venet de mon nouveau décodeur HD logiquement quand on n'a plus internet (Quand le symbole @ devient rouge ou orange) le téléphone et TV ne fonctionne plus et la j'ai essayer la TV fonctionner encore ^^, j'ai donc relancer mon décodeur :)

 

Modifié par TheMatrix

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 19/04/2016 à 19:49, TheMatrix a dit :

1) Ses a dire ? quel logiciel me conseil tu pour désinfecter mon PC ?

2) Non ma box ne gère pas le partage de fichiers.

3) Non enfin ses comme d'habitude

 

  1461087972-capture.png

1461087769-capture1.png

 

4) http://www.speedtest.net/my-result/5263267222

5) Ses a dire ? je joue le plus souvent sur des serveur FunGenration, mode libre- serveur fun , ou sinon sur UIF

 

1) D'abord Malwarebytes Anti-Malware, puis RogueKiller, ensuite AdwCleaner, et enfin si nécessaire ComboFix.

2) Parfait.

3) Ça à l'air normal.

4) J'aimerais contrôler ta connexion à plusieurs niveaux par rapport à ce que je vois.

5) Si je t'ai demandé ça c'est que les serveurs qui sont hébergés en dehors de la France ont souvent une réponse au ping bien supérieur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je bug samp me lance gta solo merci de m aider

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, BARIS a dit :

Je bug samp me lance gta solo merci de m aider

 

Salut,

 

Pour ce genre de problème poste dans la bonne section :

 

http://sa-mp-fr.com/index.php?/forum/87-assistance/

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je sais pas si je devais faire dans ce sujet, mais je préfère pour éviter d'en envahir un de plus qui risque d'être résolu en 2 secondes chrono. Je recherche le plugin y_ini (Dossier en entier qui se trouve dans Pawno/Include).

 

J'en ai trouver hein, mais celui-ci ne semble pas correcte à ce que je fais.

 

 

	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(121) : error 017: undefined symbol "UserPath"
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : error 017: undefined symbol "INI_ParseFile"
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : warning 215: expression has no effect
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : error 029: invalid expression, assumed zero
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : error 017: undefined symbol "extra"
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : fatal error 107: too many error messages on one line
	

Édit : C'était de ma faute en faite ^^'

Modifié par Ké[email protected]

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Ké[email protected] a dit :

Bonjour,

 

Je sais pas si je devais faire dans ce sujet, mais je préfère pour éviter d'en envahir un de plus qui risque d'être résolu en 2 secondes chrono. Je recherche le plugin y_ini (Dossier en entier qui se trouve dans Pawno/Include).

 

J'en ai trouver hein, mais celui-ci ne semble pas correcte à ce que je fais.

 

 

	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(121) : error 017: undefined symbol "UserPath"
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : error 017: undefined symbol "INI_ParseFile"
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : warning 215: expression has no effect
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : error 029: invalid expression, assumed zero
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : error 017: undefined symbol "extra"
	C:\Users\Kévin\Desktop\Virtuel\Gamemode\gamemodes\mongm.pwn(123) : fatal error 107: too many error messages on one line
	

Édit : C'était de ma faute en faite ^^'

Il te suffisait de télécharger YSI

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon problème est résolu grâce a la générosité de @DeeJas' :) .

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je recherche quelqu'un disponible pour m'apprendre le pwn. J'ai fait des recherches seul, regarder plusieurs scripts, mais je n'arrive toujours pas à comprendre, j'aurais besoin d'une personne motivée qui saurait me guider et m'aider. Je n'ai jamais appris de langage informatique. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur Wiki SAMP, il y'a des tutoriels complets.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut voilà

 

Donc voilà quand j'suis dans le chat j'écrit quelque chose j'ai ça Compte_Serveur or je veux Compte Serveur, comment enlever le _ ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, 59GVR6 a dit :

Salut voilà

 

Donc voilà quand j'suis dans le chat j'écrit quelque chose j'ai ça Compte_Serveur or je veux Compte Serveur, comment enlever le _ ?

stock GetRolePlayName(name[])
{
	new
	    new_name[MAX_PLAYER_NAME +1];
	    
	format(new_name, sizeof(new_name), name);
	
	for(new i=0; i<MAX_PLAYER_NAME; i++)
	{
		if(name[i] == '_') new_name[i] = ' ';
	}
	return new_name;
}


main()
{
	printf("%s", GetRolePlayName("test_tete_test_test_test_"));
}

Résultat :

[19:09:50] test tete test test test

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, SUNSHINE. a dit :
stock GetRolePlayName(name[])
{
	new
	    new_name[MAX_PLAYER_NAME +1];
	    
	format(new_name, sizeof(new_name), name);
	
	for(new i=0; i<MAX_PLAYER_NAME; i++)
	{
		if(name[i] == '_') new_name[i] = ' ';
	}
	return new_name;
}


main()
{
	printf("%s", GetRolePlayName("test_tete_test_test_test_"));
}

Résultat :

[19:09:50] test tete test test test

Merci je fais ça

 

GetRolePlayName(playerid);

 

Dans OnPlayerCo mais ça ne fonction t'aura pas une petite idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est dans OnPlayerText() qu'il faut modifier si tu veux que ça se change quand un joueur parle.

Et au passage la fonction accepte une valeur de type STRING et non INT, donc ton "playerid" n'est pas un paramètre valide. Tu dois passer un paramètre string, donc, directement le nom du joueur. Exemple :

new name[MAX_PLAYER_NAME+1];
GetPlayerName(playerid, name, sizeof(name));
GetRolePlayeName(name);

Ou si tu as une fonction qui retourne le nom :

 

GetRolePlayName(GetName(playerid));

 

Modifié par SUNSHINE.
1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci je le test plus tard

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo, je cherche l'include sscanf A JOUR svps.

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Nova_ a dit :

Yo, je cherche l'include sscanf A JOUR svps.

 

Merci d'avance

sscanf2 ou sscanf3 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Dutheil a dit :

sscanf2 ou sscanf3 ?


sscanf2

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pourrai avoir l'include Y_Ini a jour svps ;) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant