Aller au contenu
San Andreas Multiplayer
Skydw

Problème lié à mon GTA

Messages recommandés

Bonjour bonsoir,


J'ai un très gros problème avec mon GTA, ce qui m'empêche d'enregistrer mes parties, ou même de jouer confortablement.

Un jour je décide de supprimer mon gta3.img de mon dossier GTA SA, je le remets directement et là je tourne à 40-50-60 FPS constant, même avec un FPS unlocker rien n'y fait.

 

(Je précise que ce bug se présente quand je mets un Cleo dans mon dossier Cleo ou un mod dans le modloader, si je ne mod par mon GTA je n'ai pas ce problème.)

 

J'ai supprimé tout mon gta et toute trace de celui-ci, mise à jour des pilotes, changer de session, ça persiste.
Si l'un d'entre vous peut se montrer généreux et apporter une réponse à mon problème j'en serais ravi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc le cléo / mod est le probleme pas le gta en temps que tel

Eu peut avoir un code qui bloque le tout

C'est quoi les cleo mod que tu mets?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les paramètre du jeu, as-tu désactiver le frame limiter ? Ca en est peut-être la cause.

Sinon, comme l'as dit @Tysanio, il s'agit des mods en eux mêmes, ou de ton GTA. Si l'édition du frame limiter ne change rien, essaye de trouver un autre GTA pour voir.

 

PS: je peux t'envoyer un lien en PM au besoin pour DL le mien, full fichier sans installeur, il est clean & sans mods, ça fait 8 ans que je m'en sers.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme j'ai dit plus haut, c'est quand j'installe le cleo ou modloader que ça me fait ça, même sans avoir mis de mods à l'intérieur.

J'ai déjà test sur un autre GTA etc...

Rappel: C'est depuis que j'ai supp mon gta3.img (je l'ai remis 10secondes après)

Framelimiter desac, tout est desac

Modifié par Skydw

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah meme si tu la remis sa change rien cedt tjrs la faute des mods pas de gta de base

 

 

Et la liste je veux ta liste détailler bordel

 

Car "les cleo de base blablabla" sa veux absolument rien dire

 

Version du cleo et du modlaoder aussi 

Partager ce message


Lien à poster
Partager sur d’autres sites

bah version du cleo 4.3.22 le dernier qu'on peut dl

modloader v0.3.7

anticrasher03dl.cs

fastrespawn.cs

hitmarker (gruber)

killstate.cs

sensitivityfix.cs

sasstreamemfixbyaaron21.cs

 

 

Modifié par Skydw

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais le même problème dans le temps @Skydw mais il s'agissait bien de mon cléo...

Essaye peut-être de télécharger une version antérieur ou même sur un autre site que celui que tu utilise.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...