Aller au contenu
San Andreas Multiplayer
Leonardo_Gonzalez

Problème téléportation véhicules

Messages recommandés

Bonjour,

Je poste ce message après avoir fait de nombreux tests concernant un problème de téléportation de véhicules que j'ai vraiment du mal à expliquer.

Les véhicules sont bien garés quand on spawn et dès qu'on rentre dans un intérieur et qu'on ressort, les véhicules se retrouvent tp en plein milieu de la route.

J'ai pensé à un problème avec le streamer et les mappings mais je ne vois aucune logique à cela...

J'espère que vous pourrez m'aider.

 

Après un respawn des véhicules, ils reviennent à la bonne position :

1548496438-gta-sa-2019-01-26-10-51-30-03

 

Mais dès qu'on entre et qu'on sort d'un intérieur :

1548496438-gta-sa-2019-01-26-10-50-38-12

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as mis le sol mappé en createobject au lieu de dynamic ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais les sols sont en dynamic et en effet c'est tout simplement à cause de ça, je viens de réaliser ^^ En passant en CreateObject ça règle le problème.

 

Merci pour votre aide

Modifié par Leonardo_Gonzalez

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...