• Annonces

    • vic1997

      CAMPAGNE DE RECRUTEMENT #3   19/03/2018

      Suite au départ de notre Community Manager Bibidech ainsi que de notre Graphiste Wonderer, mais aussi au besoin d'un rédacteur pour notre futur fonctionnalité, nous ouvrons donc une nouvelle campagne de recrutement.   Cliquez ici pour accéder au message : https://sa-mp-fr.com/topic/1753-campagne-de-recrutement-3/   Cliquez ici pour postuler : https://sa-mp-fr.com/forms/2-administration/
Gauthier80000

pb gamemode astralyss

3 messages dans ce sujet

salut à tous alors voila j'ai voulu tester le gm d'astralyss en local, aucun probleme mais quand je veux le mettre sur l'hebergeur j'ai cette erreur. 


----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[19:14:48] 
[19:14:48] Server Plugins
[19:14:48] --------------
[19:14:48]  Loading plugin: crashdetect.so
[19:14:48]   Failed (plugins/crashdetect.so: cannot open shared object file: No such file or directory)
[19:14:48]  Loading plugin: streamer.so
[19:14:48] 

*** Streamer Plugin v2.9.1 by Incognito loaded ***

[19:14:48]   Loaded.
[19:14:48]  Loading plugin: mysql.so
[19:14:48]   Failed (plugins/mysql.so: symbol __cxa_pure_virtual, version libmysqlclient_16 not defined in file libmysqlclient_r.so.16 with link time reference)
[19:14:48]  Loading plugin: sscanf.so
[19:14:48] 

[19:14:48]  ===============================

[19:14:48]       sscanf plugin loaded.     

[19:14:48]    (c) 2009 Alex "Y_Less" Cole

[19:14:48]    0.3d-R2 500 Players "dnee"

[19:14:48]  ===============================

[19:14:48]   Loaded.
[19:14:48]  Loaded 2 plugins.

[19:14:49] 
[19:14:49] Filterscripts
[19:14:49] ---------------
[19:14:49]   Loading filterscript 'npc_record.amx'...
[19:14:49]   Loading filterscript 'intls.amx'...
[19:14:49]   Loading filterscript 'mappingls.amx'...
[19:14:49]   Loaded 3 filterscripts.

[19:14:49] Script[gamemodes/lacrp.amx]: Run time error 19: "File or function is not found"
[19:14:49] Number of vehicle models: 0
 

 Donc comment je peux résoudre ca svp je suis perdu merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo c'est pas toi qui veux ré-ouvrir immersion? si oui contacte moi en MP j'ai quelque chose pour toi ! ;)

 

Les plugins, sont incorrect.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, installe les Lib sur ton vps, et utilise mysql-static

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant